aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:26:34 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:44 +0200
commiteed4409bd41592ef55bfa1a8ae47f59b6398301e (patch)
treef0f193338d4d29df1ecbf99eafbf937b623c3f41 /gnu
parent287345ef8fd9a48ae9a0044958766b64dd589830 (diff)
downloadguix-eed4409bd41592ef55bfa1a8ae47f59b6398301e.tar.gz
guix-eed4409bd41592ef55bfa1a8ae47f59b6398301e.zip
gnu: Add texlive-signchart.
* gnu/packages/tex.scm (texlive-signchart): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7341acc131..78ed9cd8f2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3908,6 +3908,26 @@ display many variants of snowman")
(description "The package will typeset cards for use in a game of Set.")
(license license:gpl3)))
+(define-public texlive-signchart
+ (package
+ (name "texlive-signchart")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/signchart/"
+ "source/latex/signchart/"
+ "tex/latex/signchart/")
+ (base32
+ "0vg7xkrc0chp0r9j05ra499n4zkwg1gh9ywfnb54yhwcas301izs")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/signchart")
+ (synopsis "Create sign charts")
+ (description
+ "The package allows users to easily typeset sign charts directly into
+their (La)TeX document.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")