aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:25:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:42 +0200
commite7887a20ee9455193a9934675415b6c4c80a45f2 (patch)
treee00963ce89fb80456ed71fc4ef2530d3b023ffc9 /gnu
parentd0de82f44c0af1bd1f8ee40e9f34266b11585241 (diff)
downloadguix-e7887a20ee9455193a9934675415b6c4c80a45f2.tar.gz
guix-e7887a20ee9455193a9934675415b6c4c80a45f2.zip
gnu: Add texlive-sacsymb.
* gnu/packages/tex.scm (texlive-sacsymb): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6372d1dcd7..c37145d4ec 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3797,6 +3797,25 @@ by the given fractions of the natural width and height of the image.")
architectures and to customize their aspect.")
(license license:lppl1.3+)))
+(define-public texlive-sacsymb
+ (package
+ (name "texlive-sacsymb")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/sacsymb/" "tex/latex/sacsymb/")
+ (base32
+ "0pwkb8z4bvgqbffcclfif04iqkpdp6lciwmwvwci3mi9bc6yh4vr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sacsymb")
+ (synopsis "Sacred symbols prepared with TikZ")
+ (description
+ "The @code{sacsymb} package contains symbols used in objective
+reduction (Orch OR) theory of consciousness as applied to the three brains
+model of psychological experience. These symbols are prepared using TikZ.")
+ (license license:lppl1.0+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")