aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 18:40:10 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:28 +0200
commite50c9a25cfa39b651d6a299d6ade99db1ce208a4 (patch)
treea50085d8b0b4baff9b06a8854ab30f1441f57ef2 /gnu
parent182a4cd1977ad73510a399275e3c4ecbb4add0ec (diff)
downloadguix-e50c9a25cfa39b651d6a299d6ade99db1ce208a4.tar.gz
guix-e50c9a25cfa39b651d6a299d6ade99db1ce208a4.zip
gnu: Add texlive-context-transliterator.
* gnu/packages/tex.scm (texlive-context-transliterator): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 05abcb5131..fdcfc73845 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10538,6 +10538,29 @@ a title block into your document. With the command
change the formatting of the content.")
(license license:gpl3+)))
+(define-public texlive-context-transliterator
+ (package
+ (name "texlive-context-transliterator")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/context/third/transliterator/"
+ "scripts/context/lua/third/transliterator/"
+ "tex/context/interface/third/"
+ "tex/context/third/transliterator/")
+ (base32
+ "0hrj6sjldi7chqdnf300bs1q9s92v9sl2mfx3h0644mzjgjxw7s1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-context))
+ (home-page "https://ctan.org/pkg/context-transliterator")
+ (synopsis "Transliterate text from other alphabets")
+ (description
+ "The package will read text in one alphabet, and provide a transliterated
+version in another; this is useful for readers who cannot read the original
+alphabet. The package can make allowance for hyphenation.")
+ (license license:bsd-2))) ;from "t-transliterator.mkiv"
+
(define-public texlive-beamer
(package
(name "texlive-beamer")