aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2024-04-28 21:36:51 +0200
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2024-08-18 22:18:18 +0200
commite20abffb2b9fbb893c812f3c81649235a5d6b564 (patch)
treeba0ebc12d09e33ad1b45cbfbfae4ae0d74d04ad7 /gnu
parentfa5929cd3fcf90dc6eb427a39155aa6692887acd (diff)
downloadguix-e20abffb2b9fbb893c812f3c81649235a5d6b564.tar.gz
guix-e20abffb2b9fbb893c812f3c81649235a5d6b564.zip
gnu: icedove-wayland: Use icedove-minimal instead of icedove.
`icedove` does currently not built. * gnu/packages/gnuzilla.scm (icedove-wayland): Use `icedove-minimal` instead of `icedove`. Change-Id: Idc01d6a93071cff11ef139e6738aff1c7687d975
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index c109729b49..823ab2758b 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1787,7 +1787,7 @@ associated with their name."))
(define-public icedove/wayland
(package
- (inherit icedove)
+ (inherit icedove-minimal)
(name "icedove-wayland")
(build-system trivial-build-system)
(arguments
@@ -1803,14 +1803,14 @@ associated with their name."))
(format port "#!~a
MOZ_ENABLE_WAYLAND=1 exec ~a \"$@\""
#$(file-append bash-minimal "/bin/bash")
- #$(file-append icedove "/bin/icedove"))))
+ #$(file-append icedove-minimal "/bin/icedove"))))
(chmod exe #o555)
;; Provide the manual and .desktop file.
- (copy-recursively (string-append #$icedove "/share")
+ (copy-recursively (string-append #$icedove-minimal "/share")
(string-append #$output "/share"))
(substitute* (string-append #$output
"/share/applications/icedove.desktop")
- ((#$icedove) #$output))))))
+ ((#$icedove-minimal) #$output))))))
(native-inputs '())
(inputs '())))