aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorZheng Junjie <zhengjunjie@iscas.ac.cn>2024-12-22 19:32:33 +0800
committerZheng Junjie <zhengjunjie@iscas.ac.cn>2024-12-22 19:32:48 +0800
commite0503ac6078012a5e190dbfb507af1982a36c965 (patch)
treedabf731e0f199993f23bd2e5429354978c945c45 /gnu
parente9cfcb8d36f14df87b49b857f4516f6d0b520410 (diff)
downloadguix-e0503ac6078012a5e190dbfb507af1982a36c965.tar.gz
guix-e0503ac6078012a5e190dbfb507af1982a36c965.zip
gnu: python-spython: Fix build.
* gnu/packages/linux.scm (python-spython): Fix build. [native-inputs]: Add python-setuptools and python-wheel. Change-Id: I693e70daf288e5bdd622111e0720cdcce25c4829
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 100162f8ab..78d3d737b5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5561,7 +5561,9 @@ isolation or root privileges.")
(list singularity))
(native-inputs
(list python-pytest
- python-pytest-runner))
+ python-pytest-runner
+ python-setuptools
+ python-wheel))
(home-page "https://github.com/singularityhub/singularity-cli")
(synopsis "Singularity Python client")
(description "@code{python-spython} is a Python library to interact with