aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-03-13 13:55:49 -0400
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:44:59 +0200
commitd803f8ae41e59f8084ebb4a300d2a42a631c8514 (patch)
tree83f529eafadbf647014929d53fcd15bebc72d691 /gnu
parente121532fe3167ce19a78f75bdd82285a2cb82026 (diff)
downloadguix-d803f8ae41e59f8084ebb4a300d2a42a631c8514.tar.gz
guix-d803f8ae41e59f8084ebb4a300d2a42a631c8514.zip
gnu: glibc-2.33: Use gexps to fix build.
* gnu/packages/base.scm (glibc-2.33) [arguments]: Use gexps to resolve a build error. Change-Id: I3916360beb7016f2e03528ecfb1a31186cc5d6e2
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/base.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 68e408494f..fbff716495 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -1213,7 +1213,7 @@ with the Linux kernel.")
;; There are undefined references to pthread symbols while linking
;; 'support/links-dso-program.cc'. Since this isn't needed here, turn
;; off C++ tests.
- `(cons "libc_cv_cxx_link_ok=no" ,flags))))))
+ #~(cons "libc_cv_cxx_link_ok=no" #$flags))))))
(define-public glibc-2.32
(package