aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 09:14:16 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:31 +0200
commitd601f80d25aaa017c3e78e0fd7a669be0e57ace8 (patch)
tree78493cfdf2b91e8ac7979421a444ba5893ce83ab /gnu
parentaf641cd459125d066f66365ddc05ae7fb37f0f5f (diff)
downloadguix-d601f80d25aaa017c3e78e0fd7a669be0e57ace8.tar.gz
guix-d601f80d25aaa017c3e78e0fd7a669be0e57ace8.zip
gnu: Add texlive-pgf-pie.
* gnu/packages/tex.scm (texlive-pgf-pie): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5985548fd4..2618bb06b8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3062,6 +3062,25 @@ table with a variety of options and displaying the desired data for all the
118 elements.")
(license license:lppl1.3+)))
+(define-public texlive-pgf-pie
+ (package
+ (name "texlive-pgf-pie")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pgf-pie/" "tex/latex/pgf-pie/")
+ (base32
+ "1nvg61v9pzc0mqs8m818ixi8rmw2wv3h7s17shjc7mcdqkp7k1qq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-carlisle texlive-latex texlive-pgf))
+ (home-page "https://ctan.org/pkg/pgf-pie")
+ (synopsis "Draw pie charts, using PGF")
+ (description
+ "The package provides the means to draw pie (and variant) charts,
+using PGF/TikZ.")
+ (license (list license:gpl2 license:lppl1.3c))))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")