aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 09:08:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:25 +0200
commitc7a31936db6333c08ea032177819eb4201bc23b6 (patch)
treea0eb7e33a6c109f364cd86ef53f954e1f7b4efd1 /gnu
parent8205ada12ef7e6568d758a89f969cc913c77b931 (diff)
downloadguix-c7a31936db6333c08ea032177819eb4201bc23b6.tar.gz
guix-c7a31936db6333c08ea032177819eb4201bc23b6.zip
gnu: Add texlive-milsymb.
* gnu/packages/tex.scm (texlive-milsymb): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a9d9d9d47f..63c66c8a36 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2748,6 +2748,27 @@ Taco Hoekwater.")
processing the output of Metafont.")
(license license:public-domain)))
+(define-public texlive-milsymb
+ (package
+ (name "texlive-milsymb")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/milsymb/" "tex/latex/milsymb/")
+ (base32
+ "0bzrgnk934alp51j1qy4c73kkr4jv0bjq5fv50dm1bl22m9h3s17")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/milsymb")
+ (synopsis "TikZ-based drawing of military symbols")
+ (description
+ "The package offers commands to draw military symbols as per
+@url{https://www.awl.edu.pl/images/en/APP_6_C.pdf, NATO APP-6(C)}. It has
+a set of commands for drawing all symbols found in the document up to the
+control measures, as well as support for custom non-standard symbols. Control
+measures are planned to be included in a future release.")
+ (license license:cc-by-sa4.0)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")