aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 18:34:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:26 +0200
commitc23c9ac0c2e8f51f0738d2e101cd7c5465c9a44d (patch)
tree371214f2f0ef0f6a0886b1ded56e8a023dea8a5c /gnu
parent57f281132aafedf99bd61fc4f987fe8068aa9966 (diff)
downloadguix-c23c9ac0c2e8f51f0738d2e101cd7c5465c9a44d.tar.gz
guix-c23c9ac0c2e8f51f0738d2e101cd7c5465c9a44d.zip
gnu: Add texlive-context-mathsets.
* gnu/packages/tex.scm (texlive-context-mathsets): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7214779fce..408864b2e1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10402,6 +10402,28 @@ letters may be amended by a wide range of style specifications.")
"This is a re-implementation of the LaTeX package @code{lettrine}.")
(license license:public-domain)))
+(define-public texlive-context-mathsets
+ (package
+ (name "texlive-context-mathsets")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/context/third/mathsets/"
+ "tex/context/interface/third/"
+ "tex/context/third/mathsets/")
+ (base32
+ "15azsj3fv57yz9q1rrdp0cmjpz9p83aq5mwxkanppiy9sw1dny3b")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-context))
+ (home-page "https://ctan.org/pkg/context-mathsets")
+ (synopsis "Set notation in ConTeXt")
+ (description
+ "Typeset good-looking set notation as well as similar things such as
+Dirac braket notation, conditional probabilities, etc. The package is at
+least inspired by @code{braket}.")
+ (license license:bsd-2))) ;from "t-mathsets.tex"
+
(define-public texlive-beamer
(package
(name "texlive-beamer")