aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-12 21:51:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:56 +0200
commitbbbd0229dd8186fb737dc0bd365fdfa057112bb9 (patch)
tree74996279e3b357de35c14f47397c57fd4058033c /gnu
parent2f204eba197a268a940794a6b649cb9baa3413fd (diff)
downloadguix-bbbd0229dd8186fb737dc0bd365fdfa057112bb9.tar.gz
guix-bbbd0229dd8186fb737dc0bd365fdfa057112bb9.zip
gnu: Add texlive-askmaps.
* gnu/packages/tex.scm (texlive-askmaps): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3d4192983f..46756f9706 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16023,6 +16023,26 @@ provided box macros are @code{\\lapbox}, @code{\\marginbox},
elements in Beamer.")
(license license:lppl1.3+)))
+(define-public texlive-askmaps
+ (package
+ (name "texlive-askmaps")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/askmaps/" "tex/latex/askmaps/")
+ (base32
+ "0l61gq2i1di9zn6s2nf5sn0pdp3z78rij17sgjywy0xka43znhlk")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/askmaps")
+ (synopsis "Typeset American style Karnaugh maps")
+ (description
+ "The package provides 1, 2, 3, 4 and 5 variable Karnaugh maps, in the
+style used in numerous American textbooks on digital design. The package
+draws K-maps where the most significant input variables are placed on top of
+the columns and the least significant variables are placed left of the rows.")
+ (license license:lppl)))
+
(define-public texlive-auto-pst-pdf-lua
(package
(name "texlive-auto-pst-pdf-lua")