aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-05 16:56:34 -0500
committerLeo Famulari <leo@famulari.name>2021-02-06 22:17:16 -0500
commitb81f22a70b545479a4632441f6c2f03eefe76b1a (patch)
treedf73b6d9abbdf584b0f5a78ba8962bdad9decc6f /gnu
parent830b0f93f8616f647cecb53b292d064f959012c9 (diff)
downloadguix-b81f22a70b545479a4632441f6c2f03eefe76b1a.tar.gz
guix-b81f22a70b545479a4632441f6c2f03eefe76b1a.zip
gnu: linux-libre 4.4: Update to 4.4.256.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.256. (linux-libre-4.4-pristine-source): Update hash. (deblob-scripts-4.4): Use version 4.4.255.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 787ce0ab85..52e529d912 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -426,15 +426,16 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.255")
+(define-public linux-libre-4.4-version "4.4.256")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
- linux-libre-4.4-version
+ ;; See the comment in deblob-scripts-4.9
+ "4.4.255"
(base32 "0x2j1i88am54ih2mk7gyl79g25l9zz4r08xhl482l3fvjj2irwbw")
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0l45csywd30qrs8gwzjjijr5hwpd5s05rbyrxb37vck78znk0f1g")))
+ (hash (base32 "1z7vfy4h0mjvv0rcvvpb55x5fl16c6cgpcafz5gpjp0pw1p2lva8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))