aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-13 12:17:01 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:46 +0000
commitb75449f0883c08aee1cc72fe01966173e5133317 (patch)
treee252d298144cba946c65fe9b298601e5c6ac59e6 /gnu
parentd732d533292aa2fb836980ac23458aa224eaad0f (diff)
downloadguix-b75449f0883c08aee1cc72fe01966173e5133317.tar.gz
guix-b75449f0883c08aee1cc72fe01966173e5133317.zip
gnu: go-github-com-xeipuuv-gojsonschema: Fix indentation.
* gnu/packages/golang-web.scm (go-github-com-xeipuuv-gojsonschema): Fix indentation. Change-Id: I39e86f04142c8e917cb06c178e6a310b9eef9273
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-web.scm60
1 files changed, 30 insertions, 30 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index d1dfd3e04e..d4ec1ff602 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -5499,37 +5499,37 @@ programming language.")
(license license:asl2.0))))
(define-public go-github-com-xeipuuv-gojsonschema
- (package
- (name "go-github-com-xeipuuv-gojsonschema")
- (version "1.2.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/xeipuuv/gojsonschema")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1mqiq0r8qw4qlfp3ls8073r6514rmzwrmdn4j33rppk3zh942i6l"))))
- (build-system go-build-system)
- (arguments
- (list
- ;; validation of time strings. only RFC3339 not all of ISO 8601 are
- ;; valid. expects: false, given true Schema: {"format":"time"} Data:
- ;; "01:01:01,1111"
- #:test-flags #~(list "-skip" "TestFormats")
- #:import-path "github.com/xeipuuv/gojsonschema"))
- (native-inputs
- (list go-github-com-stretchr-testify))
- (propagated-inputs
- (list go-github-com-xeipuuv-gojsonreference
- go-github-com-xeipuuv-gojsonpointer))
- (home-page "https://github.com/xeipuuv/gojsonschema")
- (synopsis "Implementation of JSON Schema for Go")
- (description
- "This package provides an implementation of JSON Schema for the Go
+ (package
+ (name "go-github-com-xeipuuv-gojsonschema")
+ (version "1.2.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/xeipuuv/gojsonschema")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1mqiq0r8qw4qlfp3ls8073r6514rmzwrmdn4j33rppk3zh942i6l"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ ;; validation of time strings. only RFC3339 not all of ISO 8601 are
+ ;; valid. expects: false, given true Schema: {"format":"time"} Data:
+ ;; "01:01:01,1111"
+ #:test-flags #~(list "-skip" "TestFormats")
+ #:import-path "github.com/xeipuuv/gojsonschema"))
+ (native-inputs
+ (list go-github-com-stretchr-testify))
+ (propagated-inputs
+ (list go-github-com-xeipuuv-gojsonreference
+ go-github-com-xeipuuv-gojsonpointer))
+ (home-page "https://github.com/xeipuuv/gojsonschema")
+ (synopsis "Implementation of JSON Schema for Go")
+ (description
+ "This package provides an implementation of JSON Schema for the Go
programming language, which supports draft-04, draft-06 and draft-07.")
- (license license:asl2.0)))
+ (license license:asl2.0)))
(define-public go-golang-org-x-oauth2
(package