aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorZheng Junjie <zhengjunjie@iscas.ac.cn>2024-07-15 18:30:01 +0800
committerZheng Junjie <zhengjunjie@iscas.ac.cn>2024-07-18 10:45:36 +0800
commitb56ce6d9f395145356556c5299afe5c10c638282 (patch)
tree1dd81e54ad99fc64bda1a7b10f1cff73dbc95514 /gnu
parent68aadbcccf0bb7bd524c1eaf6ef03fbbd8a5f30a (diff)
downloadguix-b56ce6d9f395145356556c5299afe5c10c638282.tar.gz
guix-b56ce6d9f395145356556c5299afe5c10c638282.zip
gnu: kemoticons: Update to 5.116.0.
* gnu/packages/kde-frameworks.scm (kemoticons): Update to 5.116.0. [inputs]: Remove karchive, kconfig, and kcoreaddons; add karchive-5, kconfig-5, and kcoreaddons-5. [propagated-inputs]: Remove kservice; add kservice-5. Change-Id: Ia5e23fb19bb26244a66a6cfe2a3f48e60a961841
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kde-frameworks.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 386d8c7903..f1153a72c3 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -3665,7 +3665,7 @@ with su and ssh respectively.")
(define-public kemoticons
(package
(name "kemoticons")
- (version "5.114.0")
+ (version "5.116.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -3674,14 +3674,14 @@ with su and ssh respectively.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0w87prkhdmba7y8ylbycdpwdzd2djmp7hvv5ljb9s4aqqhnn3vw4"))))
+ "0lv8cb7h7v4fbf8vyrsf9kygnhjxznf5sj92nv5is5gy0wdk8qxc"))))
(build-system cmake-build-system)
(propagated-inputs
- (list kservice))
+ (list kservice-5))
(native-inputs
(list extra-cmake-modules))
(inputs
- (list karchive kconfig kcoreaddons qtbase-5))
+ (list karchive-5 kconfig-5 kcoreaddons-5 qtbase-5))
(arguments
(list #:phases #~(modify-phases %standard-phases
(add-before 'check 'check-setup