aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-01 02:49:04 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:49 -0400
commitb3aefaf48bb7544613b0b070c3a48f8e37e6c5b6 (patch)
treedd544840a9ea91759e3401db5498ade36f2a64d0 /gnu
parenta3f8802a90b85a6794e0c49790c6aabae81cc4e3 (diff)
downloadguix-b3aefaf48bb7544613b0b070c3a48f8e37e6c5b6.tar.gz
guix-b3aefaf48bb7544613b0b070c3a48f8e37e6c5b6.zip
gnu: Remove python2-urwid.
* gnu/packages/python-xyz.scm (python2-urwid): Delete variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm15
1 files changed, 0 insertions, 15 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b4ca9ea7b6..c8c30bcfda 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9106,23 +9106,8 @@ computing.")
(description
"Urwid is a curses-based UI/widget library for Python. It includes many
features useful for text console applications.")
- (properties `((python2-variant . ,(delay python2-urwid))))
(license license:lgpl2.1+)))
-(define-public python2-urwid
- (let ((base (package-with-python2
- (strip-python2-variant python-urwid))))
- (package
- (inherit base)
- (version "2.1.0")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "urwid" version))
- (sha256
- (base32
- "11ndnhxd41m13darf5s0c6bafdpkzq1l6mfb04wbzdmyc1hg75h8")))))))
-
(define-public python-urwid-readline
(package
(name "python-urwid-readline")