aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 16:26:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:15 +0200
commitb366b66165486e079b0caefef989006f99eee739 (patch)
tree0f3867aeab1abf29d929e77bff2bb27dc1498978 /gnu
parentfcf7c50000be7ca74ddc28e20b50724a5e9cc2ee (diff)
downloadguix-b366b66165486e079b0caefef989006f99eee739.tar.gz
guix-b366b66165486e079b0caefef989006f99eee739.zip
gnu: Add texlive-bookman.
* gnu/packages/tex.scm (texlive-bookman): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e29cc2f032..c187f4166d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6153,6 +6153,32 @@ be used, for example, for per chapter/section appendices. An
(define-deprecated-package texlive-latex-appendix texlive-appendix)
+(define-public texlive-bookman
+ (package
+ (name "texlive-bookman")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "dvips/bookman/"
+ "fonts/afm/adobe/bookman/"
+ "fonts/afm/urw/bookman/"
+ "fonts/map/dvips/bookman/"
+ "fonts/tfm/adobe/bookman/"
+ "fonts/tfm/urw35vf/bookman/"
+ "fonts/type1/urw/bookman/"
+ "fonts/vf/adobe/bookman/"
+ "fonts/vf/urw35vf/bookman/"
+ "tex/latex/bookman/")
+ (base32
+ "12wkjwpzxn1a1k3bb41gpnky1jjsh7gzj4xahsjd087fpmrsj9p9")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/urw-base35")
+ (synopsis "Replacement for Adobe's Bookman font")
+ (description
+ "This package provides a drop-in replacement for the Bookman font from
+Adobe's basic set")
+ (license license:gpl3+)))
+
(define-public texlive-bookmark
(package
(name "texlive-bookmark")