aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-22 14:26:21 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:52 +0000
commitac856615f8d6aecf23a0dcc758a98e86a671d9e7 (patch)
treea425ddd3c1b273b907ff5d391dd31cb0109462b3 /gnu
parente20cd0ab90b46bcaefc8e406a3c0fd6a92407c78 (diff)
downloadguix-ac856615f8d6aecf23a0dcc758a98e86a671d9e7.tar.gz
guix-ac856615f8d6aecf23a0dcc758a98e86a671d9e7.zip
gnu: go-github.com-smartystreets-goconvey: Rename variable.
* gnu/packages/golang-check.scm (go-github.com-smartystreets-goconvey): Rename variable to go-github-com-smartystreets-goconvey. * gnu/packages/golang-xyz.scm (go-github-com-polydawn-refmt) [propagated-inputs]: Remove go-github.com-smartystreets-goconvey; add go-github-com-smartystreets-goconvey. * gnu/packages/golang.scm (go-gopkg-in-ini) [native-inputs] Remove go-github.com-smartystreets-goconvey; add go-github-com-smartystreets-goconvey. Change-Id: Ibde73bf974edadb90236a6c0d2dcee6545860e6e
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-check.scm4
-rw-r--r--gnu/packages/golang-xyz.scm2
-rw-r--r--gnu/packages/golang.scm2
3 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 90c0d8bd8f..7f9fd3499c 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -1092,9 +1092,9 @@ execution when a test fails.")
functions for writing tests in Go.")
(license license:expat)))
-(define-public go-github.com-smartystreets-goconvey
+(define-public go-github-com-smartystreets-goconvey
(package
- (name "go-github.com-smartystreets-goconvey")
+ (name "go-github-com-smartystreets-goconvey")
(version "1.6.3")
(source
(origin
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 778c117ce2..044b044d78 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -6204,7 +6204,7 @@ Pion}.")
(propagated-inputs
(list go-github-com-urfave-cli
go-github-com-warpfork-go-wish
- go-github.com-smartystreets-goconvey
+ go-github-com-smartystreets-goconvey
go-gopkg-in-yaml-v2))
(home-page "https://github.com/polydawn/refmt/")
(synopsis "Object mapping for Go language")
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 612a4896da..d43ad2f4b6 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7421,7 +7421,7 @@ aware of your profiles and configuration in ~/.aws/config.")
"1dm9ydqyflasp5li22kb0w73s6kp2swii8naqfhnz64v171gmm5v"))))
(build-system go-build-system)
(native-inputs
- (list go-github.com-smartystreets-goconvey))
+ (list go-github-com-smartystreets-goconvey))
(arguments
'(#:import-path "gopkg.in/ini.v1"
#:phases %standard-phases))