aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:35:15 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:26 +0200
commita9bf6259c08a582bc2eac242934ca89715ce7c2a (patch)
tree80bcf349686e511f835c042b082859a97ab2524a /gnu
parent8d74c4b8e475d32fe652ea7adbb6462cf4dcb141 (diff)
downloadguix-a9bf6259c08a582bc2eac242934ca89715ce7c2a.tar.gz
guix-a9bf6259c08a582bc2eac242934ca89715ce7c2a.zip
gnu: Add texlive-ekaia.
* gnu/packages/tex.scm (texlive-ekaia): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3028500c23..f91ae1a616 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12171,6 +12171,28 @@ research periodicals @emph{Electronic Journal of Probability} (EJP) and
@emph{Electronic Communications in Probability} (ECP).")
(license license:lppl1.2+)))
+(define-public texlive-ekaia
+ (package
+ (name "texlive-ekaia")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ekaia/" "source/latex/ekaia/"
+ "tex/latex/ekaia/")
+ (base32
+ "1n6zinzcg3win9nn86ljf8fcwsxxn6dq1gjnnw1si8ca01zdyx45")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ekaia")
+ (synopsis
+ "Article format for the Basque Country Science and Technology Journal
+@emph{Ekaia}")
+ (description
+ "The package provides the article format for publishing the Basque
+Country Science and Technology Journal @emph{Ekaia} at the University of the
+Basque Country.")
+ (license license:lppl1.2+)))
+
(define-public texlive-ektype-tanka
(package
(name "texlive-ektype-tanka")