aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-19 15:11:30 +0800
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:45:17 +0200
commita74743cd1f0bdde638c537d7bcdbe5f5a26db03d (patch)
treec01e719c3a61b8fefb7ed34fe09279c1221a5d7d /gnu
parentd13d616f04f3907e45430f59bee09e2e599ef17e (diff)
downloadguix-a74743cd1f0bdde638c537d7bcdbe5f5a26db03d.tar.gz
guix-a74743cd1f0bdde638c537d7bcdbe5f5a26db03d.zip
gnu: python-rpds-py: Fix build.
* gnu/packages/python-xyz.scm (python-rpds-py)[arguments]: Don't refer to nonexistent 'prepare-python-module' phase. Change-Id: Ie32f3b147b161b6d8dfb799b19ba04167faeccf1
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ac8da44c46..440825d8ca 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -37285,7 +37285,7 @@ etc. to check code that uses @code{orjson}.")
(guix build utils))
#:phases
#~(modify-phases %standard-phases
- (add-after 'prepare-python-module 'build-python-module
+ (add-after 'build 'build-python-module
(assoc-ref py:%standard-phases 'build))
(add-after 'build-python-module 'install-python-module
(assoc-ref py:%standard-phases 'install)))