aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:37:33 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:05 +0200
commit9b42a8f20218d810358590bc1e45578820abef32 (patch)
treef68651da062d40aec3812021c86d00991081c678 /gnu
parent1c0ec4c69c4cdcff96bcb70bbaf98dd1abbce08e (diff)
downloadguix-9b42a8f20218d810358590bc1e45578820abef32.tar.gz
guix-9b42a8f20218d810358590bc1e45578820abef32.zip
gnu: Add texlive-transparent.
* gnu/packages/tex.scm (texlive-transparent): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ef57f56c50..5c2bc78971 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -49972,6 +49972,28 @@ to starred sectional commands) and the entries in the table of contents on
a section by section basis.")
(license license:lppl1.3+)))
+(define-public texlive-transparent
+ (package
+ (name "texlive-transparent")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/transparent/"
+ "source/latex/transparent/"
+ "tex/latex/transparent/")
+ (base32
+ "161lfx6yv8qgk76lz0j375swrk6012djay3sjxggrsx7l92qjvhd")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/transparent")
+ (synopsis "Using a color stack for transparency with pdfTeX")
+ (description
+ "This package shows how a separate color stack can be used for
+transparency, a property besides color that works across page breaks. If the
+PDF management is used it can also be used with other engines, but without
+support for page breaks.")
+ (license license:lppl1.3c)))
+
(define-public texlive-trimspaces
(package
(name "texlive-trimspaces")