aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorBruno Victal <mirai@makinata.eu>2023-10-19 15:04:41 +0100
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:42:24 +0200
commit99c8d2ddd4b714a66af7e90c8322153a4aa9e85f (patch)
tree79e783e347d36c75825b009f97f91d0c699749d9 /gnu
parent7e2363198da6714278f92c6b192d517c824ee259 (diff)
downloadguix-99c8d2ddd4b714a66af7e90c8322153a4aa9e85f.tar.gz
guix-99c8d2ddd4b714a66af7e90c8322153a4aa9e85f.zip
gnu: perl-xml-xpath: Fix use of nonexistent phase.
Follow-up to changes in ed1b2d0a86a0a62d8d843f06669a5f072482c37e. * gnu/packages/xml.scm (perl-xml-xpath)[arguments]<#:phases>: Order 'wrap-xpath after 'install instead of the nonexistent 'wrap. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/xml.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index ce6c5f55c1..1d54a91130 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -1049,7 +1049,7 @@ RSS 0.91, RSS 1.0, RSS 2.0, Atom")
(list
#:phases
#~(modify-phases %standard-phases
- (add-after 'wrap 'wrap-xpath
+ (add-after 'install 'wrap-xpath
(lambda _
(let ((xpath (string-append #$output "/bin/xpath"))
(perl5lib