aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-08-30 13:31:28 -0400
committerLeo Famulari <leo@famulari.name>2024-09-02 18:54:30 -0400
commit93ec928c6f46c7230833e4cf9e826e7033a7e9e7 (patch)
treebe754c41abbbb98df8db1141653c3b5e1d5052bf /gnu
parentb833aaaee7c95ec0339428a6b602f26831494798 (diff)
downloadguix-93ec928c6f46c7230833e4cf9e826e7033a7e9e7.tar.gz
guix-93ec928c6f46c7230833e4cf9e826e7033a7e9e7.zip
gnu: linux-libre: Update to 6.10.7.
* gnu/packages/linux.scm (linux-libre-6.10-version): Update to 6.10.7. (linux-libre-6.10-pristine-source): Update hash. Change-Id: Ia0b002c0b8e09f376691b33cd07691394b4aa870
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 318c6ccf13..a149944be5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.10-version "6.10.6")
+(define-public linux-libre-6.10-version "6.10.7")
(define-public linux-libre-6.10-gnu-revision "gnu")
(define deblob-scripts-6.10
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zmgsgzrcsjzjzhgb12drc0f42ag8xak6z7zzx324f0wrf4i67zf")))
(define-public linux-libre-6.10-pristine-source
(let ((version linux-libre-6.10-version)
- (hash (base32 "1ldkf2h7ccwq2hdngxjzp96qd4vlmy3z2y8fcrsr6ngqfidhvmg0")))
+ (hash (base32 "1adkbn6dqbpzlr3x87a18mhnygphmvx3ffscwa67090qy1zmc3ch")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.10)))