aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-11-11 23:11:08 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:23:22 +0000
commit925ae7d5c74c98067dda7e03babfd0ee9681d517 (patch)
tree3e2354799c049309cdf07d0f64e1695452b0541c /gnu
parent252d609c1d3ade1c1ab06ed6ef6afe72abae3e4e (diff)
downloadguix-925ae7d5c74c98067dda7e03babfd0ee9681d517.tar.gz
guix-925ae7d5c74c98067dda7e03babfd0ee9681d517.zip
gnu: python-packaging-bootstrap: Update to 24.2.
* gnu/packages/python-build.scm (python-packaging-bootstrap): Update to 24.2. Change-Id: I70741fd0fd7d61afbe3a10ebc1e59ffa0643383e
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-build.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-build.scm b/gnu/packages/python-build.scm
index a59323769a..dad6d61cf7 100644
--- a/gnu/packages/python-build.scm
+++ b/gnu/packages/python-build.scm
@@ -463,14 +463,14 @@ that client code uses to construct the grammar directly in Python code.")
(define-public python-packaging-bootstrap
(package
(name "python-packaging-bootstrap")
- (version "23.2")
+ (version "24.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "packaging" version))
(sha256
(base32
- "1ifgjb0d0bnnm78hv3mnl7hi233m7jamb2plma752djh83lv13q4"))))
+ "0zxrq3nn0lmmqp3p2d92v0yqbs29kl87k4vkqmmk8bckbvfaca62"))))
(build-system pyproject-build-system)
(arguments `(#:tests? #f)) ;disabled to avoid extra dependencies
(propagated-inputs