aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-26 00:03:40 -0400
committerLeo Famulari <leo@famulari.name>2023-06-26 12:43:25 -0400
commit8db3d616e7858250618ed9683066b1b48085efd6 (patch)
treed1b436855b65b4a16ddd1955112554bed4cdcd1a /gnu
parent05a7f7bf6e30ca958a86c3853222d45e075459b0 (diff)
downloadguix-8db3d616e7858250618ed9683066b1b48085efd6.tar.gz
guix-8db3d616e7858250618ed9683066b1b48085efd6.zip
gnu: linux-libre: Update to 6.3.9.
* gnu/packages/linux.scm (linux-libre-6.3-version): Update to 6.3.9. (linux-libre-6.3-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 52fb883467..1e2bff2f5d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -486,7 +486,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.3-version "6.3.8")
+(define-public linux-libre-6.3-version "6.3.9")
(define-public linux-libre-6.3-gnu-revision "gnu")
(define deblob-scripts-6.3
(linux-libre-deblob-scripts
@@ -496,7 +496,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1i6vyakvqgmr3lcmr0aj8n7lbcksrp4d0rm1sz7cz64hwbsr67pq")))
(define-public linux-libre-6.3-pristine-source
(let ((version linux-libre-6.3-version)
- (hash (base32 "0m89safyzi0rklsqvii5vkg92rdmvnl4lvyk6m648bhf4lhx88s3")))
+ (hash (base32 "0gmi55hhdw1f1qyvd04v17x596yh8wis42vmcd8vhymik49z5v21")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.3)))