aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 16:14:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:11 +0200
commit8b5b87730e388ce420d95c9e045a5dda20d7e7db (patch)
tree33ad8ec2c0028fff01a8f6d21a13d8f60ee2a9f5 /gnu
parent62bed0638c2c19846148aead06ca7a480175e407 (diff)
downloadguix-8b5b87730e388ce420d95c9e045a5dda20d7e7db.tar.gz
guix-8b5b87730e388ce420d95c9e045a5dda20d7e7db.zip
gnu: Add texlive-pdfcolfoot.
* gnu/packages/tex.scm (texlive-pdfcolfoot): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7cb35aeebb..dd536ecdee 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12050,6 +12050,26 @@ that contain various elements (titles, bars, milestones, groups and links).
Several keys customize the appearance of the chart elements.")
(license license:lppl1.3+)))
+(define-public texlive-pdfcolfoot
+ (package
+ (name "texlive-pdfcolfoot")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pdfcolfoot/"
+ "source/latex/pdfcolfoot/"
+ "tex/latex/pdfcolfoot/")
+ (base32
+ "0k3fwfyj56zb18fr4yay4bp66nbx3a0nb87i8mh8yxkm7qmnx95l")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pdfcolfoot")
+ (synopsis "Separate color stack for footnotes with pdfTeX")
+ (description
+ "Since version 1.40 pdfTeX supports several colour stacks. This package
+uses a separate colour stack for footnotes that can break across pages.")
+ (license license:lppl1.3+)))
+
(define-public texlive-pdflscape
(package
(name "texlive-pdflscape")