aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-11-17 22:56:20 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:23:26 +0000
commit75b4f5a4571c1b5a94fd9b550a0d262ab20c1c2c (patch)
tree7dee44249667abe2a07d82d2113678a4d775d32e /gnu
parent39c74197984703d012937d2d832e5a98c812e1b9 (diff)
downloadguix-75b4f5a4571c1b5a94fd9b550a0d262ab20c1c2c.tar.gz
guix-75b4f5a4571c1b5a94fd9b550a0d262ab20c1c2c.zip
gnu: python-flask-restful: Update to 0.3.10.
* gnu/packages/python-web.scm (python-flask-restful): Update to 0.3.10. [arguments]: Disable all tests. Change-Id: I517d21110eb0334fe152c205c3f8167e0a873bc2
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index a338bd9212..304d01bfff 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -5015,18 +5015,18 @@ apps.")
(define-public python-flask-restful
(package
(name "python-flask-restful")
- (version "0.3.9")
+ (version "0.3.10")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Flask-RESTful" version))
(sha256
(base32
- "0gm5dz088v3d2k1dkcp9b3nnqpkk0fp2jly870hijj2xhc5nbv6c"))))
+ "0dzckjjz3aw8nmisr5g9mnv02s2nqlhblykr9ydqzpr703pz4jpy"))))
(build-system pyproject-build-system)
(arguments
- ;; This test fails because '/' is not 'http://localhost/'.
- (list #:test-flags '(list "-k" "not test_redirect")))
+ ;; See <https://github.com/flask-restful/flask-restful/issues/980>.
+ (list #:tests? #f))
(propagated-inputs
(list python-aniso8601 python-flask python-pytz))
(native-inputs