aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorZheng Junjie <zhengjunjie@iscas.ac.cn>2024-11-20 18:35:28 +0800
committerZheng Junjie <zhengjunjie@iscas.ac.cn>2024-11-20 18:45:04 +0800
commit71e6963d8917c163b4ff7d5f218f0bd9740a131c (patch)
treefcbde8a5c15b10d566a3aa685593a7aaed5820a0 /gnu
parent39d1acc0212f286de4c34e76f96fa1d5efd132df (diff)
downloadguix-71e6963d8917c163b4ff7d5f218f0bd9740a131c.tar.gz
guix-71e6963d8917c163b4ff7d5f218f0bd9740a131c.zip
gnu: qbittorrent: Update to 5.0.2.
* gnu/packages/bittorrent.scm (qbittorrent): Update to 5.0.2. Change-Id: Icf4b86aa60c0b2a717550cbd51613e3a07fbcdb5
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bittorrent.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index 0c24af2764..608a7706db 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -19,6 +19,7 @@
;;; Copyright © 2022 Simon Streit <simon@netpanic.org>
;;; Copyright © 2023 Clément Lassieur <clement@lassieur.org>
;;; Copyright © 2024 Noisytoot <ron@noisytoot.org>
+;;; Copyright © 2024 Zheng Junjie <873216071@qq.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -511,7 +512,7 @@ desktops.")
(define-public qbittorrent
(package
(name "qbittorrent")
- (version "5.0.1")
+ (version "5.0.2")
(source
(origin
(method git-fetch)
@@ -520,7 +521,7 @@ desktops.")
(commit (string-append "release-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "03kqir7jyrzblg4642gnf2pp8f0x68njgaalmq8qjh7dcx0d6rq6"))))
+ (base32 "0dh3zn8r05s1jfixm7gxzhvvili8k92n6chz0g3qhd8m17613194"))))
(build-system qt-build-system)
(arguments
(list #:qtbase qtbase