aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 18:39:06 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:27 +0200
commit693f9daea908423302a4ec93dc4090aa995bbf9b (patch)
tree26a96cb6c63b6f5de8e0c99ab68812d0979933c7 /gnu
parent47b7c5a1fb0f7f97f9243b6ccea046d9ad19e346 (diff)
downloadguix-693f9daea908423302a4ec93dc4090aa995bbf9b.tar.gz
guix-693f9daea908423302a4ec93dc4090aa995bbf9b.zip
gnu: Add texlive-context-simplefonts.
* gnu/packages/tex.scm (texlive-context-simplefonts): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 35963e83fa..f78c3f1228 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10468,6 +10468,26 @@ implements the W3C specification for simple Ruby in ConTeXt. The position and
layout of the base text and the Ruby text can be controlled by parameters.")
(license license:public-domain)))
+(define-public texlive-context-simplefonts
+ (package
+ (name "texlive-context-simplefonts")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/context/third/simplefonts/"
+ "tex/context/third/simplefonts/")
+ (base32
+ "1yxxgxnxhg006pq8incc6s6rj7jvvl1mkrdagpvc63lc709ih56s")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-context))
+ (home-page "https://ctan.org/pkg/context-simplefonts")
+ (synopsis "Simplified font usage for ConTeXt")
+ (description
+ "The package defines a set of commands for loading and using fonts in
+ConTeXt.")
+ (license license:gpl3+)))
+
(define-public texlive-beamer
(package
(name "texlive-beamer")