aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 16:06:19 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:07 +0200
commit65a17e01f493f955880abf960e8eae9da69713fe (patch)
tree71208a9288183bf5c3b6bd18321a5722b00f6a63 /gnu
parentf1417b94f0f52cdbf8389add0bfaaa5c25d44b38 (diff)
downloadguix-65a17e01f493f955880abf960e8eae9da69713fe.tar.gz
guix-65a17e01f493f955880abf960e8eae9da69713fe.zip
gnu: Add texlive-ctable.
* gnu/packages/tex.scm (texlive-ctable): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0f1e6d793b..3d077978e9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3962,6 +3962,25 @@ The OPmac macros can generate a bibliography without any external program.")
;; that says the package must be renamed from 'csplain' if it is modified.
(license (license:non-copyleft "file:///tex/csplain/base/csplain.ini"))))
+(define-public texlive-ctable
+ (package
+ (name "texlive-ctable")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ctable/" "source/latex/ctable/"
+ "tex/latex/ctable/")
+ (base32
+ "1x624vz1gv8bsdafwhx89zaic7f2mz9vlvwjpv8fwzjhjwx4lxmv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ctable")
+ (synopsis "Flexible typesetting of table and figure floats")
+ (description
+ "This package provides commands to typeset centered, left- or
+right-aligned table and (multiple-)figure floats, with footnotes.")
+ (license license:lppl)))
+
(define-public texlive-babel-english
(package
(name "texlive-babel-english")