aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-04-22 23:48:27 +0300
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:45:01 +0200
commit5d9157c4526401c747c1b9627aa5b5bb481e75cc (patch)
tree59b1cf70e29518ceb33b4506c177d4c491aa9030 /gnu
parentbbf7917caf3580b50cac9b2e4a4a8d742b2cbea3 (diff)
downloadguix-5d9157c4526401c747c1b9627aa5b5bb481e75cc.tar.gz
guix-5d9157c4526401c747c1b9627aa5b5bb481e75cc.zip
gnu: libnotify: Fix build.
* gnu/packages/gnome.scm (libnotify)[arguments]: Adjust 'move-doc phase to use the directories as they exist. Change-Id: I72942c6fb8b7ed90f1b3361992adb7ce22b834fa
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index f129be8540..8646cdce2e 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3122,8 +3122,8 @@ configuring CUPS.")
#~(modify-phases %standard-phases
(add-after 'install 'move-doc
(lambda _
- (let* ((old (string-append #$output "/share/gtk-doc"))
- (new (string-append #$output:doc "/share/gtk-doc")))
+ (let* ((old (string-append #$output "/share/doc"))
+ (new (string-append #$output:doc "/share/doc")))
(mkdir-p (dirname new))
(rename-file old new)))))))
(propagated-inputs (list gdk-pixbuf glib)) ;in Requires of libnotify.pc.