aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 09:31:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 09:48:36 +0200
commit59f51a5e42576c9c22bae6c71dd37153f929e45d (patch)
tree6cd198165bf1f9ddf762105dd07fd37a2d76f868 /gnu
parent676e73a6fce244f09d5eb8833b4342bfae14f239 (diff)
downloadguix-59f51a5e42576c9c22bae6c71dd37153f929e45d.tar.gz
guix-59f51a5e42576c9c22bae6c71dd37153f929e45d.zip
gnu: Add texlive-gtrcrd.
* gnu/packages/tex.scm (texlive-gtrcrd): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 11e79a4723..2c36dbab40 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6722,6 +6722,27 @@ concept-script in the style of his @emph{Grundgesetze der Arithmetik} (Basic
Laws of Arithmetic).")
(license license:gpl2)))
+(define-public texlive-gtrcrd
+ (package
+ (name "texlive-gtrcrd")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/gtrcrd/" "tex/latex/gtrcrd/")
+ (base32
+ "0ndnzkm84ynn3wcnfg6j6fcl87wmd3g9w5d17g1z6qp340asrkp9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/gtrcrd")
+ (synopsis "Add chords to lyrics")
+ (description
+ "The package provides the means to specify guitar chords to be played
+with each part of the lyrics of a song. The syntax of the macros reduces the
+chance of failing to provide a chord where one is needed, and the structure of
+the macros ensures that the chord specification appears immediately above the
+start of the lyric.")
+ (license license:lppl1.3+)))
+
(define-public texlive-gu
(package
(name "texlive-gu")