aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorZheng Junjie <zhengjunjie@iscas.ac.cn>2024-11-12 14:40:57 +0800
committerZheng Junjie <zhengjunjie@iscas.ac.cn>2024-11-20 19:18:05 +0800
commit561deac3c0209d15455230ecc9496c800d1ecc55 (patch)
tree99352198fd18207a310b4117488d58425d4c22e9 /gnu
parent2cde50b7d68dcafbfa397e73e996fb1bd1c0978c (diff)
downloadguix-561deac3c0209d15455230ecc9496c800d1ecc55.tar.gz
guix-561deac3c0209d15455230ecc9496c800d1ecc55.zip
gnu: cage: Update to 0.2.0.
* gnu/packages/wm.scm (cage): Update to 0.2.0. [inputs]: Remove wlroots-0.16; add wlroots. Change-Id: Idfd8d8947f1261431688cf66f1fd3c5b75ed8d69
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/wm.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index d49fb74d58..921f975037 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -211,7 +211,7 @@ the leaves of a full binary tree.")
(define-public cage
(package
(name "cage")
- (version "0.1.5")
+ (version "0.2.0")
(source
(origin
(method git-fetch)
@@ -219,12 +219,12 @@ the leaves of a full binary tree.")
(url "https://github.com/cage-kiosk/cage")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
- (sha256 (base32 "11sg9x08zl2nr7a723h462knz5lf58sgvkhv1mgc9z3hhkhvbsja"))))
+ (sha256 (base32 "0y7vqyvzphpzm0bnkrhs7qqbjpcb0sn0nlwif9y43l5kmp7ns8fr"))))
(build-system meson-build-system)
(native-inputs (list pkg-config scdoc
;; for wayland-scanner
wayland))
- (inputs (list wayland wlroots-0.16 libxkbcommon))
+ (inputs (list wayland wlroots libxkbcommon))
(home-page "https://github.com/cage-kiosk/cage")
(synopsis "Wayland kiosk")
(description "This package provides a Wayland @dfn{kiosk}, which runs a