aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorZheng Junjie <zhengjunjie@iscas.ac.cn>2024-07-11 19:38:40 +0800
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:45:42 +0200
commit548af6589f5fa85773fdd3e16f12d22f52f5f465 (patch)
treec03c55e1930ea3ca271e70bcaeffb2245b521094 /gnu
parent65de6fc659aea187c66ded4908a8f4070e78288b (diff)
downloadguix-548af6589f5fa85773fdd3e16f12d22f52f5f465.tar.gz
guix-548af6589f5fa85773fdd3e16f12d22f52f5f465.zip
gnu: zeal: Fix build.
* gnu/packages/documentation.scm (zeal)[arguments]: Remove phases. Change-Id: I93b766d66862115c1cc92789ad3587606fa2b631
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/documentation.scm12
1 files changed, 1 insertions, 11 deletions
diff --git a/gnu/packages/documentation.scm b/gnu/packages/documentation.scm
index bd27777895..2e1d219352 100644
--- a/gnu/packages/documentation.scm
+++ b/gnu/packages/documentation.scm
@@ -426,17 +426,7 @@ the Net to search for documents which are not on the local system.")
(build-system qt-build-system)
(arguments
(list
- #:tests? #f ;no tests
- #:phases
- #~(modify-phases %standard-phases
- (add-after 'wrap 'wrap-qt-process-path
- (lambda* (#:key inputs #:allow-other-keys)
- (let* ((bin (string-append #$output "/bin/zeal"))
- (qt-process-path
- (search-input-file inputs
- "/lib/qt5/libexec/QtWebEngineProcess")))
- (wrap-program bin
- `("QTWEBENGINEPROCESS_PATH" = (,qt-process-path)))))))))
+ #:tests? #f)) ;no tests
(native-inputs
(list extra-cmake-modules pkg-config))
(inputs