aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-18 17:47:36 +0800
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:45:11 +0200
commit47e761b929db9ecdfbb209a5280803606f9da19f (patch)
tree2be18befa9ef1611ccc1195d721ac5015de45bd5 /gnu
parent0b5c8f5ea2b844a885acb5ac096ca627171422ea (diff)
downloadguix-47e761b929db9ecdfbb209a5280803606f9da19f.tar.gz
guix-47e761b929db9ecdfbb209a5280803606f9da19f.zip
gnu: guile-shapefile: Fix build.
* gnu/packages/guile-xyz.scm (guile-shapefile)[arguments]: Don't refer to nonexistent 'install' phase. Change-Id: Idf7c38d399c124d537740aa48eb525fcf6cc9e64
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/guile-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index e9814316d7..29947fb8e2 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -5664,7 +5664,7 @@ including parsing and code generation.")
(lambda _
(delete-file-recursively "docs")
#t))
- (add-after 'install 'install-info-documentation
+ (add-after 'build 'install-info-documentation
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((share (string-append (assoc-ref outputs "out") "/share"))
(doc (string-append share "/doc/" ,name "-" ,version))