aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:28:36 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:57 +0200
commit473be8521daadff6e8507c8c3faad2e902794d4e (patch)
tree74e7478d9749395df510fe639ea4145164287a3f /gnu
parentfd127b073065716660e036fefd15aefeb809e073 (diff)
downloadguix-473be8521daadff6e8507c8c3faad2e902794d4e.tar.gz
guix-473be8521daadff6e8507c8c3faad2e902794d4e.zip
gnu: Add texlive-powerdot-fuberlin.
* gnu/packages/tex.scm (texlive-powerdot-fuberlin): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c9c1d126c3..b5559b473e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -25203,6 +25203,27 @@ localization of real roots to arbitrary precision as well as the determination
of all rational roots is implemented via such macros.")
(license license:lppl1.3c)))
+(define-public texlive-powerdot-fuberlin
+ (package
+ (name "texlive-powerdot-fuberlin")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/powerdot-fuberlin/"
+ "tex/latex/powerdot-fuberlin/")
+ (base32
+ "0q49f7sbywfgdgn24ayg7ybfnqdnaqiwn463hiahib0vznwv1fn6")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/powerdot-fuberlin")
+ (synopsis "Powerdot, using the style of FU Berlin")
+ (description
+ "The bundle provides a Powerdot-derived class and a package for use with
+Powerdot to provide the corporate design of the Free University in Berlin.
+Users may use the class itself (FUpowerdot) or use the package in the usual
+way with @code{\\style=BerlinFU} as a class option.")
+ (license license:lppl)))
+
(define-public texlive-prftree
(package
(name "texlive-prftree")