aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:31:16 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:49 +0200
commit3a5e5f53f13dc28e169d7ab6b89ea3b350bf3bdf (patch)
tree7fda2662703cc194a5bb43ce5713fdf46b54a51c /gnu
parent16e6ad0794020f692bc9e6a73b98e2b227e430a6 (diff)
downloadguix-3a5e5f53f13dc28e169d7ab6b89ea3b350bf3bdf.tar.gz
guix-3a5e5f53f13dc28e169d7ab6b89ea3b350bf3bdf.zip
gnu: Add texlive-tikz-among-us.
* gnu/packages/tex.scm (texlive-tikz-among-us): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1751614117..47f2cb1346 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4195,6 +4195,25 @@ user-specified functions in spherical polar coordinates, where both the radius
and fill color can be expressed as parametric functions of polar angles.")
(license license:lppl1.3+)))
+(define-public texlive-tikz-among-us
+ (package
+ (name "texlive-tikz-among-us")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tikz-among-us/"
+ "tex/latex/tikz-among-us/")
+ (base32
+ "0rrkzh1hain7mvnx4r5s7pccxvcj0izjbjwyrjg3nwin03mqqxy1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tikz-among-us")
+ (synopsis "Create some AmongUs characters in TikZ environments")
+ (description
+ "This package recreates some AmongUs characters in TikZ environments.
+Some interesting uses alongside other packages are also supported.")
+ (license license:lppl1.3c)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")