aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAntero Mejr <mail@antr.me>2024-06-14 20:47:25 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:28:37 +0000
commit3a0acc79cf3618a5be170fe74c88aceea530b308 (patch)
treee0ce189d1da58ed4fafb8ea93a2623795141c954 /gnu
parentd4f5e7dfe7ddc5af2802a9310ecb68d2a7ecdbca (diff)
downloadguix-3a0acc79cf3618a5be170fe74c88aceea530b308.tar.gz
guix-3a0acc79cf3618a5be170fe74c88aceea530b308.zip
gnu: python-poetry-core: Update to 1.9.1.
* gnu/packages/python-build.scm (python-poetry-core): Update to 1.9.1. Change-Id: Ic65feaa1efbd10368a715fbea1a974355d6fc96f Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-build.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-build.scm b/gnu/packages/python-build.scm
index 7e959a3630..c505d84d23 100644
--- a/gnu/packages/python-build.scm
+++ b/gnu/packages/python-build.scm
@@ -550,13 +550,13 @@ order to make bootstrapping easier.")
(define-public python-poetry-core
(package
(name "python-poetry-core")
- (version "1.5.2")
+ (version "1.9.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "poetry_core" version))
(sha256
- (base32 "053c8dw632p7jkhjb51k0wcx6hdw4r3lk97mds76df653qxnqmf6"))))
+ (base32 "1f31gwhnfyrdymlm0ym6k6c6r0x98zcr2s4xz4blz2zm9chljbbs"))))
(build-system pyproject-build-system)
(arguments
`(#:tests? #f)) ;disabled to avoid extra dependencies