aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-19 11:38:13 +0800
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:45:14 +0200
commit2b3512c6715a0222ee35dd57083c78c0849249b4 (patch)
tree2d156382c6ed1f555d57f8334b7f6c88882f9c40 /gnu
parent297ce0863fa43888c9c76e0648936cafb9db8f3d (diff)
downloadguix-2b3512c6715a0222ee35dd57083c78c0849249b4.tar.gz
guix-2b3512c6715a0222ee35dd57083c78c0849249b4.zip
gnu: nginx-accept-language-module: Add libxcrypt dependency.
* gnu/packages/web.scm (nginx-accept-language-module)[inputs]: Add libxcrypt. Change-Id: I7f9102b0b93566fea5992c1a4fec305ad8f3db1f
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index ca34fe1f57..6c9af8c1e6 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -689,7 +689,8 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
(sha256
(base32 "1hjysrl15kh5233w7apq298cc2bp4q1z5mvaqcka9pdl90m0vhbw"))))
(build-system gnu-build-system)
- (inputs `(("openssl" ,openssl)
+ (inputs `(("libxcrypt" ,libxcrypt)
+ ("openssl" ,openssl)
("pcre" ,pcre)
("nginx-sources" ,(package-source nginx))
("zlib" ,zlib)))