aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-12-19 12:36:19 -0500
committerLeo Famulari <leo@famulari.name>2024-12-20 17:48:20 -0500
commit28bd98052f2f649df429cb6c784e811522679497 (patch)
tree2df0ef565976d2253939effa2787beca98c06d21 /gnu
parentb6c68f6660173c51b4bb53ac230ec922137a8c45 (diff)
downloadguix-28bd98052f2f649df429cb6c784e811522679497.tar.gz
guix-28bd98052f2f649df429cb6c784e811522679497.zip
gnu: linux-libre 6.6: Update to 6.6.66.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.66. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I9164250230e4a21c3ef6c6139cffbba1d93d6542
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4ffa1573ed..43322f44f1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -533,7 +533,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.65")
+(define-public linux-libre-6.6-version "6.6.66")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -543,7 +543,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1q53xiwnszchl9c4g4yfxyzk4nffzgb4a7aq9rsyg1jcidp4gqbs")))
+ (hash (base32 "0lhy5waj330hmaxbqpfw2fxzkvvlxxs1nr325i8jy736qhvpjxcx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))