aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-19 11:04:12 +0800
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:45:14 +0200
commit25680aee56a3bc01b2d3a77c85b1956dc5a5e785 (patch)
tree80d13d6466c0397f24d45404831be4193a590b09 /gnu
parent7a4c4124c5d2d371a151bcf433085980161f3d58 (diff)
downloadguix-25680aee56a3bc01b2d3a77c85b1956dc5a5e785.tar.gz
guix-25680aee56a3bc01b2d3a77c85b1956dc5a5e785.zip
gnu: freehdl: Fix build.
* gnu/packages/engineering.scm (freehdl)[arguments]: Don't refer to nonexistent 'install-scripts' phase. Change-Id: I5a2a742dc2ab3221117e3907e2f3fc4d035198b8
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/engineering.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index ead524ff1f..bf09ff612b 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -2303,7 +2303,7 @@ parallel computing platforms. It also supports serial execution.")
(("=libtool")
(string-append "=" (assoc-ref inputs "libtool")
"/bin/libtool")))))
- (add-after 'install-scripts 'make-wrapper
+ (add-after 'install 'make-wrapper
(lambda* (#:key inputs outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out")))
;; 'gvhdl' invokes the C compiler directly, so hard-code its