aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-11-12 20:48:09 +0900
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-11-12 20:48:09 +0900
commit18bd867b2454082d9ef01d6dcc2340d45f5f79a3 (patch)
tree834352609df2182dc29416660f4a5f9d23749807 /gnu
parent40625c213ad2007f70117518a7cc290d367e652a (diff)
downloadguix-18bd867b2454082d9ef01d6dcc2340d45f5f79a3.tar.gz
guix-18bd867b2454082d9ef01d6dcc2340d45f5f79a3.zip
gnu: torcs: Fix source file name.
* gnu/packages/games.scm (torcs) [source]: Specify file-name field. [arguments]: Precise URL in comment. Change-Id: I9730e9aa75e17068b821ce211cb4591f53c47681
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 8779f1ebe2..4a8500ad56 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -7807,6 +7807,7 @@ abilities and powers.")
(uri (string-append "https://sourceforge.net/projects/" name
"/files/all-in-one/" version "/"
name "-" version ".tar.bz2/download"))
+ (file-name (string-append name "-" version ".tar.bz2"))
(sha256
(base32
"0kdq0sc7dsfzlr0ggbxggcbkivc6yp30nqwjwcaxg9295s3b06wa"))
@@ -7838,7 +7839,7 @@ abilities and powers.")
;; yet been generated, with errors such as "controlconfig.cpp:30:10:
;; fatal error: tgfclient.h: No such file or directory". The issue was
;; reported to the 'torcs-devel' mailing list (see:
- ;; https://sourceforge.net/p/torcs/mailman/torcs-devel/).
+ ;; https://sourceforge.net/p/torcs/mailman/message/58834764/).
(list #:modules `(,@%default-gnu-modules (srfi srfi-26))
#:parallel-build? #f
#:tests? #f ;no test suite