aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:53:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:10 +0200
commit17f9177e87dc02f43cd1ff3c2ac656caede29a4d (patch)
tree78a185837a165bdba7008407d52cd879e34c5905 /gnu
parentbd6330f65b5e9c0f11675f856b047acaf530eb00 (diff)
downloadguix-17f9177e87dc02f43cd1ff3c2ac656caede29a4d.tar.gz
guix-17f9177e87dc02f43cd1ff3c2ac656caede29a4d.zip
gnu: Add texlive-tkzexample.
* gnu/packages/tex.scm (texlive-tkzexample): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e28aff9b09..bce4dda1c5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5519,6 +5519,25 @@ signs and variations, using PGF. This package has been taken temporarily out
of circulation to give the author time to investigate some problems.")
(license license:lppl1.3+)))
+(define-public texlive-tkzexample
+ (package
+ (name "texlive-tkzexample")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tkzexample/"
+ "tex/latex/tkzexample/")
+ (base32
+ "1y445fjvy13cqa9y1sbac43wbmidvfn7vb7jws11fl4lj7vvgvhz")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tkzexample")
+ (synopsis "Package for the documentation of all @samp{tkz-} packages")
+ (description
+ "This package is needed to compile the documentation of all @samp{tkz-}
+packages (like @code{tkz-euclide}).")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")