aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:49:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:33:06 +0200
commit169f4de807582309eb06f6cebe2c0e5271836ba1 (patch)
tree15a553bae7e72ed963d93d07624c387d1a2675c1 /gnu
parent538a3e35dd2b55c9ee452ea5ff1c1169e7d2e4c4 (diff)
downloadguix-169f4de807582309eb06f6cebe2c0e5271836ba1.tar.gz
guix-169f4de807582309eb06f6cebe2c0e5271836ba1.zip
gnu: Add texlive-chhaya.
* gnu/packages/tex.scm (texlive-chhaya): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1fe696dd5a..99cbbcc434 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3302,6 +3302,28 @@ formatting chemistry documents according to the conventions of a number of
leading journals. It also provides some handy chemistry-related macros.")
(license license:lppl1.3+)))
+(define-public texlive-chhaya
+ (package
+ (name "texlive-chhaya")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/chhaya/" "source/latex/chhaya/"
+ "tex/latex/chhaya/")
+ (base32
+ "1if47icrsy56sjza170cxcpcczwfh9k8jl7j22gwwam4msa4d1if")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chhaya")
+ (synopsis "Linguistic glossing in Marathi language")
+ (description
+ "This package provides macros for linguistic glossing as per the rules
+given by Mumbai University.")
+ (license (list license:gpl3+
+ ;; Aalok (आलोक) copyleft license v1.0+.
+ (license:fsf-free "file://doc/latex/aalok/README.txt")
+ license:fdl1.3+))))
+
(define-public texlive-chronosys
(package
(name "texlive-chronosys")