aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-09-04 18:45:14 +0200
committerLeo Famulari <leo@famulari.name>2024-09-10 21:49:55 -0400
commit13dc5cebe298643aa7730e655c34dfb29c740642 (patch)
treed904c750f17b2454bef677ef32e3760a28d7c3f0 /gnu
parentf977cb2b609f7122db2cf026cac5ab9d6d44a206 (diff)
downloadguix-13dc5cebe298643aa7730e655c34dfb29c740642.tar.gz
guix-13dc5cebe298643aa7730e655c34dfb29c740642.zip
gnu: linux-libre: Update to 6.10.8.
* gnu/packages/linux.scm (linux-libre-6.10-version): Update to 6.10.8. (linux-libre-6.10-pristine-source): Update hash. Change-Id: I6a59a74f32403717243a8af54cd97e529c5ab277 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b77f08350b..47594d75da 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.10-version "6.10.7")
+(define-public linux-libre-6.10-version "6.10.8")
(define-public linux-libre-6.10-gnu-revision "gnu")
(define deblob-scripts-6.10
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zmgsgzrcsjzjzhgb12drc0f42ag8xak6z7zzx324f0wrf4i67zf")))
(define-public linux-libre-6.10-pristine-source
(let ((version linux-libre-6.10-version)
- (hash (base32 "1adkbn6dqbpzlr3x87a18mhnygphmvx3ffscwa67090qy1zmc3ch")))
+ (hash (base32 "15f5wdzd8k70vgaz9a8w1kjfk5pp27zbcwkzm2xhcilxfwsk54n0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.10)))