aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorArtyom V. Poptsov <poptsov.artyom@gmail.com>2024-08-26 13:50:26 +0300
committerZheng Junjie <zhengjunjie@iscas.ac.cn>2024-08-28 10:55:10 +0800
commit128d0b2ae0e99091fac10dde0282aa81e4a9584e (patch)
treef8c39588d0e5f1fcd17330c19d1d6b5ee4a5942c /gnu
parent2a64eb8064d3fa0013ad8b4509de1573fd6476bc (diff)
downloadguix-128d0b2ae0e99091fac10dde0282aa81e4a9584e.tar.gz
guix-128d0b2ae0e99091fac10dde0282aa81e4a9584e.zip
gnu: xa: Update to 2.4.1.
* gnu/packages/assembly.scm (xa): Update to 2.4.1. Change-Id: I7c35a546c5ace3083a28a1bb4ba713dde1e5884b Signed-off-by: Zheng Junjie <zhengjunjie@iscas.ac.cn>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/assembly.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/assembly.scm b/gnu/packages/assembly.scm
index 5b2518277c..53106a0d74 100644
--- a/gnu/packages/assembly.scm
+++ b/gnu/packages/assembly.scm
@@ -15,6 +15,7 @@
;;; Copyright © 2023 Simon South <simon@simonsouth.net>
;;; Copyright © 2023 B. Wilson <elaexuotee@wilsonb.com>
;;; Copyright © 2024 Zheng Junjie <873216071@qq.com>
+;;; Copyright © 2024 Artyom V. Poptsov <poptsov.artyom@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -458,14 +459,14 @@ Supported architectures are:
(define-public xa
(package
(name "xa")
- (version "2.3.14")
+ (version "2.4.1")
(source (origin
(method url-fetch)
(uri (string-append "https://www.floodgap.com/retrotech/xa"
"/dists/xa-" version ".tar.gz"))
(sha256
(base32
- "0bph41aglxl07rnggrir2dl1x97f52hm0bl51d0vklyqvfyvm6qv"))))
+ "1hrspv9hxgk2nkbbh24g84hn0rglfwj8p7849zrn9qx869m2mhb3"))))
(build-system gnu-build-system)
(arguments
(list