aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-05-17 11:28:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:12:24 +0200
commit124d6cf6c93da5690a92c17b4244298f4d196fda (patch)
treeec6740aa214c8400fb3bacf45be71d434cf8604c /gnu
parent021d0216e0c6939ce45bb8814160a591e4634228 (diff)
downloadguix-124d6cf6c93da5690a92c17b4244298f4d196fda.tar.gz
guix-124d6cf6c93da5690a92c17b4244298f4d196fda.zip
gnu: Add texlive-manfnt.
* gnu/packages/tex.scm (texlive-manfnt): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 02bab3a348..6b5082af24 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4756,6 +4756,25 @@ definitions.")
(define-deprecated-package texlive-latex-amsmath texlive-amsmath)
+(define-public texlive-manfnt
+ (package
+ (name "texlive-manfnt")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/manfnt/" "source/latex/manfnt/"
+ "tex/latex/manfnt/")
+ (base32
+ "0iwka406hkxb85yqg4kwr81483s3h250way1pmbfb67vl3x4p60x")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/manfnt")
+ (synopsis "LaTeX support for the TeX book symbols")
+ (description
+ "This package provides a LaTeX package for easy access to the symbols of
+the Knuth's manual font, such as the Dangerous Bend and Manual-errata Arrow.")
+ (license license:lppl)))
+
(define-public texlive-mathdots
(package
(name "texlive-mathdots")