aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-17 11:34:30 -0400
committerLeo Famulari <leo@famulari.name>2023-05-18 14:17:59 -0400
commit11aa5039278872905b210c31202f72eb174132b5 (patch)
treec44ea3285f964dda8cc4e0e61dcd326c21b439ad /gnu
parent3dcc809c4e0eae5f9f446169529eab0fa25cd4ad (diff)
downloadguix-11aa5039278872905b210c31202f72eb174132b5.tar.gz
guix-11aa5039278872905b210c31202f72eb174132b5.zip
gnu: linux-libre 5.10: Update to 5.10.180.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.180. (linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8ef4ed35aa..354af02281 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,17 +548,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.179")
+(define-public linux-libre-5.10-version "5.10.180")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
linux-libre-5.10-gnu-revision
(base32 "0mw7qn77y9c6wrnw4rjvf75cpm1w6n1aqqhf8cnghcb97p2yxxrf")
- (base32 "1g4vabfswxzf9ahxc06k2ffksf84kcr2csx4m5kx680w0jqqnk80")))
+ (base32 "12jhak2bw1jy2jk70vrm66kjvh0cd6c8f2qiy2bk40rq7bf62mr6")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0abylcqbzpxxh45kmvd9i2cig64aajz87j5c8vm3w1ab2mf49g8v")))
+ (hash (base32 "0a8cicvcyl5w4vi7gxhgd59ny44gj9cbv4z5pnwn9jgny55rm0ys")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))