aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-20 23:31:36 -0500
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:44:38 +0200
commit112fd4617e1b07681de4bc5c96e7e39dd1510a99 (patch)
tree42f7e01cdbcf15935b38add51b6f3b1d83dace77 /gnu
parent61f1947c08fae75341eceb4c829efd3203810354 (diff)
downloadguix-112fd4617e1b07681de4bc5c96e7e39dd1510a99.tar.gz
guix-112fd4617e1b07681de4bc5c96e7e39dd1510a99.zip
gnu: patchelf: Update to 0.18.0.
* gnu/packages/elf.scm (patchelf): Update to 0.18.0. Change-Id: I094841b6cbd9ac2eb9dcab132e28be5c3acb3cb4
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/elf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/elf.scm b/gnu/packages/elf.scm
index f199ee5e4d..688aeed076 100644
--- a/gnu/packages/elf.scm
+++ b/gnu/packages/elf.scm
@@ -276,7 +276,7 @@ static analysis of the ELF binaries at hand.")
(define-public patchelf
(package
(name "patchelf")
- (version "0.17.2")
+ (version "0.18.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -285,7 +285,7 @@ static analysis of the ELF binaries at hand.")
"/patchelf-" version ".tar.bz2"))
(sha256
(base32
- "1qnql97ghbb7nhv9zpm4ip0cqj05xyyxk391jv0j5r3jc0vymqms"))))
+ "02s7ap86rx6yagfh9xwp96sgsj0p6hp99vhiq9wn4mxshakv4lhr"))))
(build-system gnu-build-system)
(arguments
'(#:phases