aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-09-05 17:39:36 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 15:10:52 -0400
commit0f4c1f1316dbd1233361f66b96e1ab0d18537938 (patch)
treea774f6b611437e40291e3bc6c459b3c34c6d8fda /gnu
parentb3051298b5f9d3ff34105fb3b789d53f8d6b56d6 (diff)
downloadguix-0f4c1f1316dbd1233361f66b96e1ab0d18537938.tar.gz
guix-0f4c1f1316dbd1233361f66b96e1ab0d18537938.zip
gnu: python-pytest-mock: Update to 3.10.0.
* gnu/packages/check.scm (python-pytest-mock): Update to 3.10.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index b54ca4f55f..8306eab5fc 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1586,13 +1586,13 @@ Python's @code{random.seed}.")
(define-public python-pytest-mock
(package
(name "python-pytest-mock")
- (version "3.6.1")
+ (version "3.10.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-mock" version))
(sha256
- (base32 "0qhfmd05z3g88bnwq6644jl6p5wy01i4yy7h8883z9jjih2pl8a0"))
+ (base32 "0kzdwwdjw001qzf1n4qzh7c364rvmb0cmkfqdwr2l9bwxy2v1ggv"))
(modules '((guix build utils)))
(snippet
;; Some tests do a string match on Pytest output, and fails when