aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
nged, 3 insertions, 3 deletions
authorArun Isaac <arunisaac@systemreboot.net>2020-09-15 23:01:12 +0530
committerArun Isaac <arunisaac@systemreboot.net>2020-10-12 11:41:41 +0530
commit07419346647458bfcdfdf24d91ef643d99d7b47b (patch)
treec142b9ead4a2147770107f8466acb7d80a2a60cc /gnu
parent2018-06-22services: cuirass: Add description....Ricardo Wurmus
2018-06-20services: Fix GPLv3 header in cuirass and pm modules....Nils Gillmann
2017-09-26services: cuirass: Add host option....Jan Nieuwenhuizen
2017-09-13-rw-r--r--gnu/packages/
2017-07-30services: cuirass: Set 'GIT_SSL_CAINFO' and 'GIT_EXEC_PATH'....Ludovic Courtès
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 9a20a9b84c..f45367bcf8 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -9472,7 +9472,7 @@ the template engine that renders the official Rust website")
#:cargo-inputs
(("rust-compiler-builtins" ,rust-compiler-builtins-0.1)
("rust-rayon" ,rust-rayon-1)
- ("rust-rustc-std-workspace-alloc" ,rust-rustc-std-workspace-alloc-1.0)
+ ("rust-rustc-std-workspace-alloc" ,rust-rustc-std-workspace-alloc-1)
("rust-rustc-std-workspace-core" ,rust-rustc-std-workspace-core-1)
("rust-serde" ,rust-serde-1))
#:cargo-development-inputs
@@ -20193,7 +20193,7 @@ decoding.")
(license (list license:asl2.0
license:expat))))
-(define-public rust-rustc-std-workspace-alloc-1.0
+(define-public rust-rustc-std-workspace-alloc-1
(package
(name "rust-rustc-std-workspace-alloc")
(version "1.0.0")
@@ -27299,7 +27299,7 @@ specified across Unix and Windows platforms.")
`(#:skip-build? #t
#:cargo-inputs
(("rust-compiler-builtins" ,rust-compiler-builtins-0.1)
- ("rust-rustc-std-workspace-alloc" ,rust-rustc-std-workspace-alloc-1.0)
+ ("rust-rustc-std-workspace-alloc" ,rust-rustc-std-workspace-alloc-1)
("rust-rustc-std-workspace-core" ,rust-rustc-std-workspace-core-1))))
(home-page "https://github.com/bytecodealliance/wasi")
(synopsis "Experimental WASI API bindings for Rust")