aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 18:26:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:14 +0200
commitfae1001a0b10902adc0ad2a39e5bab37af43fae8 (patch)
tree55eb7be41501e8a8ad7159576d6dd32fdafdcb11 /gnu/packages
parent475ee754f4cc3430e88fde2271d9cc622ac21285 (diff)
downloadguix-fae1001a0b10902adc0ad2a39e5bab37af43fae8.tar.gz
guix-fae1001a0b10902adc0ad2a39e5bab37af43fae8.zip
gnu: Add texlive-besjournals.
* gnu/packages/tex.scm (texlive-besjournals): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 57c83c2563..19c4d74cb0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3124,6 +3124,27 @@ to deal with the Bengali letters that are not in Devanagari. The package also
supports Assamese.")
(license license:lppl)))
+(define-public texlive-besjournals
+ (package
+ (name "texlive-besjournals")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/besjournals/"
+ "doc/bibtex/besjournals/")
+ (base32
+ "1mcc5xa56j17h6wv9b111qypw6ff4mg0skapa4wq79lb8p3l1cmv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/besjournals-bst")
+ (synopsis
+ "Bibliographies suitable for British Ecological Society journals")
+ (description
+ "The package provides a BibTeX style for use with journals published by
+the British Ecological Society. The style was produced independently of the
+Society, and has no formal approval by the BES.")
+ (license license:lppl)))
+
(define-public texlive-betababel
(package
(name "texlive-betababel")